WordPress 3.1.4 (и 3.2 RC 3) на русском

Опубликовано автором . Опубликовано в рубрике «Релизы».

Доступен WordPress 3.1.4 — обновление безопасности для всех предыдущих версий.

Этот релиз исправляет ошибку, позволявшую злоумышленнику с правами редактора получить более полный доступ к сайту. Спасибо К. Гудинавициусу из компании SEC Consult за обнаружение уязвимости. Версия 3.1.4 также содержит ряд других изменений по улучшению безопасности, благодаря разработчикам Александру Конче и Джону Кейву из команды безопасности WordPress. Подробности можно найти в списке изменений.

Скачайте WordPress 3.1.4 или как можно скорее воспользуйтесь автоматическим обновлением в меню «Консоль» → «Обновления».


WordPress 3.2 RC 3

Поскольку этот релиз посвящён всему, что мешало нам выпустить WordPress 3.2, мы также объявляем о выходе третьего релиз-кандидата версии 3.2, который содержит все исправления версии 3.1.4; несколько исправлений интерфейса, JavaScript-кода и таблиц стилей для языков с письмом справа налево; а также корректное сообщение об ошибке при запуске версии 3.2 на PHP4. Напоминаем, что минимальные требования WordPress 3.2 составляют PHP 5.2.4 и MySQL 5.0.

Для установки WordPress 3.2 воспользуйтесь плагином WordPress Beta Tester (в режиме «Самые свежие сборки»). Также можно скачать релиз-кандидат вручную (zip). Авторам плагинов стоит ещё раз проверить их на совместимость.

Чтобы узнать, на что обратить внимание при тестировании, посмотрите список функций в объявлении о выходе Beta 1.