Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

Acumbamail

Описание

Este plugin crea un widget para mostrar el formulario de inscripción a una lista de Acumbamail. Permite también modificar el texto de los campos así como ordenarlos.

This plugin make a widget to show your Acumbamail signup form easily in your blog. The signup form can be sorted as you want, and you can modify whatever you want of it.

Установка

¿Cómo se instala?

  1. Sube la carpeta del plugin al directorio /wp-content/plugins/

  2. Activa el plugin mediante el menú de plugins incluido en wordpress

  3. Configura tu cuenta y tu lista de acumbamail desde el panel de administración de WordPress

(Recuerda que debes tener instalado cURL en tu servidor)

How to install?

  1. Upload the plugin folder to the /wp-content/plugins/ directory

  2. Активируйте плагин используя меню ‘Плагины’ в WordPress

  3. Configure your Acumbamail account inside WordPress Admin

Mas info/More info:
https://acumbamail.com/kb/article/integracion-de-formulario-en-wordpress/59/

Отзывы

Нет отзывов об этом плагине.

Участники и разработчики

«Acumbamail» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «Acumbamail» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

2.0.6

  • Adding check for subscribing to list in woocommerce

2.0.5

  • Updating version number

2.0.5

  • Adding error message when no lists are retrieved

2.0.4

  • Fixing Content-Type in POST Header

2.0.3

  • Removing useless callback for wp_footer

2.0.2

  • Removing useless acumbamail.class.php file

2.0.1

  • Changing banner and logo images

2.0.0

  • Working with Acumbamail new forms

1.1.7

  • Moving from http to https

1.1.6

  • Removing useless css

1.1.5

  • form bug

1.1.4

  • welcome email

1.1.3

  • compatibility with new api

1.1.2

  • compatibility owner design

1.1.1

*4.4 compatibility bug

1.1

*double opt-in

1.0.8.1

*select fields

1.0.8.1

*allow ok_redirect

1.0.8

*jquery bugs

1.0.7

*jquery bugs

1.0.6

*wordpress 4.3 compatibily

1.0.5.3

*Install requirements

1.0.5.2

*Updating css design

1.0.5.1

*New css design

1.0.5

*New Frontend

1.0.4.8

*BugFixes

1.0.4.7

*BugFixes

1.0.4.6

*BugFixes

1.0.4.2

*Better Error Handling

1.0.4.1

*Some Fixes

1.0.4

  • Change style from frontend in the blog

1.0.2

  • Fixed error for older versions from PHP.

1.0.1

  • Added fields by default in frontpage form.

1.0

  • First Version / Primera versión