Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

DeMomentSomTres compatible VC & CPW

Описание

Sets Custom Post Widget post type to be public in order to make it compatible with Visual Composer.

After plugin activation, Custom Post (content_block posts) can be set to editable in Visual Composer settings.

This is based on http://www.jonahcoyote.com/use-custom-post-widget-visual-composer/

You can get more information about the component at DeMomentSomTres Digital Marketing

Установка

  1. Install using the standard procedure.
  2. Activate the plugin.
  3. Update Visual Composer settings to included content_block.

This plugin requires Visual Composer from WPBakery and Custom Post Widget to be installed and active.

Отзывы

Посмотреть все 2 отзыва

Участники и разработчики

«DeMomentSomTres compatible VC & CPW» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «DeMomentSomTres compatible VC & CPW» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.0

  • First release