Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

HTTPS Tool

Описание

  • Adds Content-Security-Policy: upgrade-insecure-requests header if on HTTPS
  • Redirects to HTTPS if not on HTTPS and the browser sends HTTP_UPGRADE_INSECURE_REQUESTS header.

This is a simple, no-config plugin with focus on short, high quality code.

Установка

  1. Upload the plugin folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Done! The plugin does not have a configuration interface.

Отзывы

13.10.2019
I installed all the popular plugins available to fix my HTTPS mixed content problem, then I tried yours last and it's the ONLY ONE that fixed my site! I would have saved hours of my time if I had tried your plugin first! Thank you!
Посмотреть 1 отзыв

Участники и разработчики

«HTTPS Tool» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «HTTPS Tool» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.