Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

IE6 Warning

Описание

Simple plugin which displays a IE6 warning to fight against this obsolet browser.
Based on «Shockingly Big IE6 Warning» by mschertel
The plugin can display the message in French and in English.

Author

Daniel Nautré blog

Установка

  1. Upload the full directory into your /wp-content/plugins/ directory, or install it through the admin interface

Часто задаваемые вопросы

Questions?

Any questions go to the plugin homepage and leave a comment.

Отзывы

Нет отзывов об этом плагине.

Участники и разработчики

«IE6 Warning» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «IE6 Warning» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

0.6

  • [ADD] feature to select the displayed language of the warning message.

0.5.2

  • [FIX] relativ links to images are far better than absolut ones.
  • [CHANGE] changed URL for Firefox download.

0.5.1

  • [FIX] link to the plugin website

0.5

First try on rewriting a simple IE6 warning plugin