LearnPress — Prerequisites Courses

Описание

LearnPress — это плагин WordPress LMS от ThimPress.

LearnPress Prerequisites — это аддон для LearnPress, позволяющий указать предварительные курсы для определенного курса на LearnPress.

В WordPress доступны другие бесплатные аддоны для LearnPress:

Премиальные плагины (аддоны) для WordPress плагина LearnPress LMS

Другие примечания

Документация доступна на сайте ThimPress.
репозиторий LearnPress github.

Установка

Из консоли WordPress
1. Зайдите в ‘Плагины > Добавить новый’.
2. Найдите ‘LearnPress Prerequisite’.
3. Активируйте LearnPress на странице Плагины.

С сайта WordPress.org
1. Найдите, выберете и скачайте LearnPress Prerequisite.
2. Активируйте его на странице ‘Плагины’ в Консоли WordPress.

Часто задаваемые вопросы

Могу ли я самостоятельно создать аддон для LearnPress, например LearnPress bbPress?

Да. Вы можете найти документацию по написанию аддона для LearnPress в нашем репозитории LearnPress github.

Отзывы

Посмотреть 1 отзыв

Участники и разработчики

«LearnPress — Prerequisites Courses» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «LearnPress — Prerequisites Courses» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

4.0.5

~ Fixed some minor bugs

4.0.4

~ Change hook ‘learn-press/user/can-enroll-course’ to compatible with LP 4.1.2 or higher

4.0.3

~ Измените метабокс как LP4.

4.0.2

~ Исправлена ​​мелкая ошибка.

4.0.1

~ Исправлена ​​ошибка отображения опции.

4.0.0

~ Исправлена совместимость с LP4

3.0.2

~ Исправлена ​​ошибка: «неверно» при проверке пройден ли курс. Происходит с курсом при условии прохождения 0%

3.0.1

  • Обновлен хук уведомлений prerequisite

3.0.0

  • Совместим с Learnpress 3.0.0

2.1

  • Обновить текстовый домен
  • Совместим с Learnpress 2.1.7

2.0.1

  • Обновить текстовый домен
  • Совместим с Learnpress 2.1.7

2.0

  • Обновлено для совместимости с LearnPress 2.0

1.0

  • Совместим с LearnPress версии 1.0

0.9.1

  • Обновленный языковой файл

0.9.0

  • Первая бета-версия.