Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

Product Bundles — Min/Max Items

Описание

Product Bundles — Min/Max Items has been rolled into WooCommerce Product Bundles. If you have updated to Product Bundles version 6.4.0 or newer, you don’t need this plugin!

Important: This plugin is a free add-on for the official WooCommerce Product Bundles extension. It was created to validate and refine a feature that is now included with Product Bundles.

Documentation

Up until version 6.4.0, WooCommerce Product Bundles did not include any options for selling fixed- or variable-size bundles, such as cases of wine, six-packs of soap, or candy boxes.

This feature plugin added two new options under Product Data > Bundled Products:

  • Items required (≥); and
  • Items allowed (≤).

Prior to version 6.4.0, these were used to set a minimum or maximum quantity of bundled items that customers should choose to make a purchase.

Скриншоты

  • A pick-and-mix Product Bundle.
  • Setting the minimum or maximum quantity of products that customers must choose in a Product Bundle.

Установка

Please do not install this if you are using Product Bundles version 6.4.0+. This plugin requires the official WooCommerce Product Bundles extension to work.

Отзывы

Нет отзывов об этом плагине.

Участники и разработчики

«Product Bundles — Min/Max Items» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «Product Bundles — Min/Max Items» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.4.3

  • Tweak — Declared support for WooCommerce 4.5 and WordPress 5.5.

1.4.2

  • Tweak — Declared support for WooCommerce 4.2.

1.4.0

  • Important — Renamed plugin to comply with WordPress.org guidelines.

1.3.6

  • Tweak — Declared support for WP 5.3 and WooCommerce 3.9.

1.3.5

  • Tweak — Updated supported WP/WC versions.

1.3.4

  • Tweak — Removed admin options wrapper div.

1.3.3

  • Tweak — Declare WC 3.5 support.

1.3.2

  • Tweak — Fixed an incorrect gettext string in validation messages.
  • Tweak — Added WC 3.3 support.

1.3.1

  • Tweak — Updated plugin headers.
  • Tweak — Renamed ‘Bundled Products’ tab option labels.

1.3.0

  • Fix — Cart validation.
  • Tweak — Re-designed validation messages.
  • Tweak — Updated validation message strings.

1.2.0

  • Important — Product Bundles v5.5+ required.
  • Fix — Product Bundles v5.5 compatibility.

1.1.1

  • Fix — Add-to-cart validation failure when bundle quantity > 1.

1.1.0

  • Fix — WooCommerce v3.0 support.
  • Fix — Product Bundles v5.2 support.
  • Important — Product Bundles v5.1 support dropped.

1.0.6

  • Fix — Product Bundles v5.0 support.

1.0.5

  • Fix — Load plugin textdomain on init.

1.0.4

  • Fix — Composite Products v3.6 support.
  • Fix — Product Bundles v4.14 support. Fix validation notices not displaying on first page load. Requires Product Bundles v4.14.3+.

1.0.3

  • Fix — Composite Products support.

1.0.2

  • Tweak — Bundles with min/max constraints require input: ‘Add to cart’ button text and behaviour changed.

1.0.1

  • Fix — Accurate ‘from:’ price calculation based on the defined qty constraints.

1.0.0

  • Initial Release.