Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

Require Post Tags

Описание

Tired of untagged posts? Use this simple plugin to require users to add at least one post tag before saving a draft, updating a post, or publishing a post. This applies to normal posts and may not be compatible with custom write panels or custom post types.

Скриншоты

  • Alert appears when you try to save a post without adding at least one tag

Установка

  1. Extract the require-post-tags folder to your wp-content/plugins directory
  2. Activate the plugin through the admin interface

Часто задаваемые вопросы

Installation Instructions
  1. Extract the require-post-tags folder to your wp-content/plugins directory
  2. Activate the plugin through the admin interface
Are there any settings I can adjust?

Nope, just install and activate, that’s it!

Have a question that is not addressed here?

Leave a comment on the plugin homepage http://www.warpconduit.net/wordpress-plugins/require-post-tags/

Отзывы

Perfect

This plugin is exactly what I was looking for and works as described. Thank you developer!
Посмотреть все 2 отзыва

Участники и разработчики

«Require Post Tags» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «Require Post Tags» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.0

  • First stable release