Simple Advertising

Описание

With use of this plugin you can set some announcements, ads etc. in all your web-site’s posts content. The content of advertisements is a simple image with a link (if necessary and with the rel=»nofollow» attribute). Management of the advertisement is done from a plugin settings subpage under Network Settings page.

Only works with multisite installation!

Disclaimers

The Simple Advertising plugin is supplied «as is» and all use is at your own risk.

Simple Advertising is under development. Version 1.0 is stable but is an start. Soon much more possibilities.

Скриншоты

  • Settings page in network administration
  • Example of advertisement in front-end

Установка

This plugin requires:

This sections describes the requirements of the plugin.

  • WordPress Multisite installation

Installation instructions:

This section describes how to install the plugin and get it working.

  1. Clone (or copy) this repository folder simple-advertising to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ screen in WordPress

Часто задаваемые вопросы

I have a feature request, I’ve found a bug, a plugin is incompatible…

Please visit the support forums

I am a developer; how can I help?

Any input is much appreciated, and everything will be considered.
Please visit the GitHub project page to submit issues or even pull requests.

Cache plugins

Please, clean the cache after you save configure the ads. Otherwise the image will not be load.

Участники и разработчики

«Simple Advertising» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «Simple Advertising» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.0.3

ADDITIONS: rel=»nofollow» attribute to image links

1.0.2

ADDITIONS: Plugin internationalisation
ENHANCEMENTS: Placeholder bugs fixes

1.0.1

ADDITIONS: Only multisite installation is available
ENHANCEMENTS: Downgrade php required version to 5.6

1.0

  • First release