Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

WP Flexslider

Описание

Adding Flexslider using native WordPress Gallery. No extra post type, no complex shortcode like other plugins, easy to use.

  • Allow changing slider settings such as effect, speed…
  • Compatible to Jetpack Tiled Galleries.

Arbitrary section

Скриншоты

  • Admin Settings
  • Adding Gallery

Часто задаваемые вопросы

Is this plugin compatible to Jetpack Tiled Galleries?

Yes, it is.

Is there any way to change slider speed, effect or hiding slider natigation?

Yes, Please go to Settings -> WP Flexslider and change as you wished.

Отзывы

13.01.2019
This plugin has worked well for me in applications where I don't need to apply different sets of FlexSlider options to multiple sliders. It's easy to set up, and leverages the existing WP gallery support. Nicely done.
01.12.2016
Thank you so much for making this plugin! I’ve had trouble with many other similar plugins but this one is great. Thank you
Посмотреть все 5 отзывов

Участники и разработчики

«WP Flexslider» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «WP Flexslider» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

= v1.0.9 — May 6 2019

  • Bug fixes

= v1.0.8 — May 3 2019

  • Minor Bug fix for shortcode (reported by @davidedelmedico)

= v1.0.7 — Jan 11 2018

  • Minor Compatibilities
  • Bug fixes

= v1.0.6 — Sep 22 2017

  • Bugfixes setting panel
  • UI improvement

v1.0.5 — Jul 4 2017

  • Bugfixes for force display

v1.0.4

  • Bugfixes for wp_flexslider_get_option
  • Fixed slider bug — reported by @willgorham — Thanks for reporting.
  • New: ability to set flexslider as default for gallery when creating new gallery.

v1.0.3

  • Fixed caption issue

1.0.2

  • Fixed Minor bugs
  • Fixed script not found issue

1.0.1

  • Fixed Jetpack Compatibility bug
  • Updated default settings

1.0

  • Initial Release