WordPress.org

Русский

Каталог плагинов

Test out the new Plugin Directory and let us know what you think.

XCloner - Backup and Restore

Backup your site, restore to any web location, send your backups to Dropbox, Amazon S3, Azure, FTP, SFTP and many others with XCloner backup plugin.

XCloner is a Backup and Restore plugin that is perfectly integrated with WordPress.

XCloner design was specifically created to Generate custom backups of any WordPress website through custom admin inputs, and to be able to Restore the backup on any other location with the help of the automatic Restore script we provide!

XCloner Backup tool uses Open Source standards like TAR, Mysql and CSV formats so you can rest assured your backups can be restored in a variety of ways, giving you more flexibility and full control.

Project is actively maintained through github https://github.com/ovidiul/XCloner-Wordpress/ , all issues can be reported here https://github.com/ovidiul/XCloner-Wordpress/issues .

Requirements:

PHP 5.4+ with mod CURL installed

Features:

  • Backup and Restore your WordPress site easily
  • Create compressed and uncompressed backups using TAR open source format
  • Create automated backups from your Scheduled Backups Section
  • Received email notifications of created backups
  • Generate automatic backups based on cronjobs, it can run daily, weekly, monthly or even hourly
  • Restore your backups on any other location, XCloner will attempt to extract the backup archive files for you, as well as import the mysql dump and update the WordPress config details
  • Upload your backups to Remote Storage locations supporting FTP, SFTP, Dropbox, AWS, Azure Blog and many more to come
  • Watch every step of XCloner through it's built in debugger
  • Althrough we have optimized XCloner to run properly on most hosts, we give Developers options to customize it's running speed and avoid backup timeouts, all from the XCloner Config-> System Options
  • Ability to split backups into multiple smaller parts if a certain size limit is reached

Requires: 3.0.1 or higher
Compatible up to: 4.7.2
Обновление: 7 часов ago
Активных установок: 70,000+


Поддержка

3 of 5 support threads in the last two months have been marked resolved.

Есть комментарии? Нужна помощь?

Совместимость

+
=
Not enough data

1 сообщение, что работает.
0 сообщений, что не работает.

100,1,1
100,6,6 0,1,0
100,1,1
100,2,2
100,1,1 0,2,0 100,1,1
0,1,0
100,2,2 100,5,5 100,1,1 86,7,6
100,5,5
50,6,3 75,4,3
80,10,8
100,1,1 100,1,1
100,4,4
100,9,9 89,9,8
83,6,5
92,12,11 100,5,5 100,6,6 100,1,1
100,2,2
100,1,1
100,9,9
62,13,8
100,1,1
100,3,3 75,4,3 67,3,2
50,2,1
67,3,2
100,2,2
100,1,1
100,2,2
100,1,1
100,1,1 100,2,2 100,4,4 33,3,1
100,1,1
100,2,2
100,1,1
100,1,1
100,1,1 100,1,1
100,3,3
100,2,2
100,1,1
0,1,0
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1