Поддержка Проблемы и решения ВНИМАНИЕ!!! уязвимость в WP < 2.8.4

  • Решено Atrax

    (@atrax)


    Ethical engineer

    Как говорят, в 2.8.4 она была закрыта, но в сети полно ломанных сайтов с последней версией. Есть шанс, что атака была ДО обновления.

    Проверьте список пользователей на наличие еще одного администратора, а настройки постоянных ссылок на посторонний текст вроде

    eval(base64_decode($_SERVER[HTTP_REFERER]...

    Гугл находит жертв взлома в большом количестве. Ю.Б. спасибо за предупреждение. Если я чего-то недосказал — надеюсь, он поправит и/или дополнит 🙂

Просмотр 1 ответа (всего 1)
  • Добавлю. Искать «левого» админа нужно внимательно, т.к. они, гады, умеют маскироваться: в табличке юзеров его может вовсе не быть. Но он засветится вверху, там где написано
    Всего (m) | Администраторов (n) | Редакторов (k) и т.д.

Просмотр 1 ответа (всего 1)
  • Тема «ВНИМАНИЕ!!! уязвимость в WP < 2.8.4» закрыта для новых ответов.