• После смены версии PHP на 5.4 перед строкой, отображающей рубрики (категории), к которым принадлежит пост, появилась следующая ошибка:

    Notice: Array to string conversion in /home/…/wp-includes/taxonomy.php on line 3568

    Строки 3567-3568-3569 указанного файлы выглядят следующим образом:

    function get_object_term_cache( $id, $taxonomy ) {
    	return wp_cache_get( $id, "{$taxonomy}_relationships" );
    }

    Вопрос: это я где-то намудрила с кодом вывода рубрики или версия WP не соответствует версии PHP?

Просмотр 1 ответа (всего 1)
  • Модератор Yui

    (@fierevere)

    ゆい

    wp-config.php :

    define ('DEBUG', 'true');

    уберите,
    Notice имеют низкий приоритет и на работу сайта не влияют

Просмотр 1 ответа (всего 1)
  • Тема «Версия PHP» закрыта для новых ответов.