Поддержка Проблемы и решения Как обновить TinyMCE на WP MU?

Просмотр 6 ответов — с 1 по 6 (всего 6)
  • P.S. Возможно текущая встроенная версия (3.2.7) также обладает более расширенной функциональностю (full), просто ее нужно как-то включить/активировать?

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Возможно, будет полезен плагин TinyMCE Advanced:
    http://wordpress.org/extend/plugins/tinymce-advanced/

    Думаю, что это именно то что нужно, но у меня возникают какие-то проблемы при установки плагина.
    Думал, что я делаю что-то не так — решил установить «автоматически»: зашел добавить новый, в поиск ввел TinyMCE и нашел этот плагин и нажимаю установить (ввожу свои данные для ftp).
    Все также — долго грузиться страница и не загружается….

    Это только у меня такое или есть какие-то проблемы именно с плагином?

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Проблемы с автоматической установкой. Попробуйте установить вручную.

    Сергей, с системой работаю совсем-совсем недавно — только ее осваиваю, но, по-моему, вручную этот плагин тоже не ставится. Копирую папку с файлами в директорию plugins — в админ-панели этот плагин не появлятся…

    Удалось установить!
    Все дело в том, что для активации плагина необходимо «переключить» WP MU на англиский язык. После активации — можно снова переключиться на русский (не забыть про «В файле wp-config.php константа WPLANG имеет значение ru_RU») — и плагин работает!

Просмотр 6 ответов — с 1 по 6 (всего 6)
  • Тема «Как обновить TinyMCE на WP MU?» закрыта для новых ответов.