Поддержка Проблемы и решения Как убрать расширяющийся редактор в 4.0

  • Добрый день. После обновления 4.0, при редактировании страницы, она теперь в редактре раскрывается на полную, но редактор с кнопками остается вверху. К примеру, чтобы сделать жирным слово, которое находится в самом конце текста (а размер текста бывает очень большим), мне нужно выделить слово и поднятся в самый верх, чтобы попасть к редактору. Это очень неудобно и занимает время. Подскажите, пожалуйста, возможно ли отключение разворачивания страницы в редакторе, к примеру, как это было до обновления. Спасибо.

Просмотр 5 ответов — с 1 по 5 (всего 5)
  • Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    В настройках экрана (справа вверху) снимите галочку «Растягивать редактор на высоту окна».

    Спасибо!

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    К примеру, чтобы сделать жирным слово, которое находится в самом конце текста (а размер текста бывает очень большим), мне нужно выделить слово и поднятся в самый верх, чтобы попасть к редактору.

    Вообще, так быть не должно, на чистой установке панель кнопок остаётся доступной при любом размере текста. Возможно, имеет место конфликт с одним из плагинов.

    Да, к сожалению Вы правы, CKEditor даже после обновления своего, все-равно растягивает визуальный редактор. При стандартном редакторе галочку поставить можно, как только активирую CKEditor — в настройках экрана пропадает кнопка «Растягивать редактор на высоту окна».

    Сам спросил — сам решил. Может кому пригодится, чтобы визуальный редактор CKEditor не растягивался, заходим:
    CKEditor — Advanced Settings — Plugins — убрать галочку с окошка «Autogrow plugin».

    Всем спасибо еще раз!

Просмотр 5 ответов — с 1 по 5 (всего 5)
  • Тема «Как убрать расширяющийся редактор в 4.0» закрыта для новых ответов.