Поддержка Проблемы и решения Не поднимается сайт WP на локалке денвер

  • Поставил денвер, перенес сайт на wp на локалку, вместе с бд, все как положено.При запуске index.php выдает былый лист и все(
    В денвере протестировал все утилиты — не работают почему-то

    «Проверка SSL
    http://subdomain.localhost/ Проверка «не-Интернет» доменов второго уровня, а также SSI
    http://test1.ru/ Проверка «Интернет»-доменов второго уровня: test1.ru
    (вначале отключите прокси-сервер!)
    http://subdomain.test1.ru/ Проверка «Интернет»-доменов третьего уровня «

    Попробовал проделать все тоже самое на другом компьютере,- история повторилась!
    Подскажите пожалуйста, как быть и что можно сделать!

Просмотр 15 ответов — с 1 по 15 (всего 30)
  • вот что апач в эрор-логе пишет:

    [Wed Aug 08 02:11:02 2012] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Wed Aug 08 02:11:03 2012] [warn] pid file Z:/usr/local/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
    [Wed Aug 08 02:11:04 2012] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Wed Aug 08 02:11:07 2012] [notice] Apache/2.2.22 (Win32) mod_ssl/2.2.22 OpenSSL/1.0.1c PHP/5.3.13 configured -- resuming normal operations
    [Wed Aug 08 02:11:07 2012] [notice] Server built: Apr 20 2012 18:42:30
    [Wed Aug 08 02:11:08 2012] [notice] Parent: Created child process 5252
    [Wed Aug 08 02:11:09 2012] [notice] Disabled use of AcceptEx() WinSock2 API
    [Wed Aug 08 02:11:09 2012] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Wed Aug 08 02:11:10 2012] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
    [Wed Aug 08 02:11:10 2012] [notice] Child 5252: Child process is running
    [Wed Aug 08 02:11:10 2012] [notice] Child 5252: Acquired the start mutex.
    [Wed Aug 08 02:11:10 2012] [notice] Child 5252: Starting 25 worker threads.
    [Wed Aug 08 02:11:10 2012] [notice] Child 5252: Listening on port 443.
    [Wed Aug 08 02:11:10 2012] [notice] Child 5252: Listening on port 8648.
    [Wed Aug 08 02:11:10 2012] [notice] Child 5252: Listening on port 443.
    [Wed Aug 08 02:11:10 2012] [notice] Child 5252: Listening on port 80.

    браузер при проверке доменов пишет:
    Сервер не найден
    Firefox не может найти сервер test1.ru.

    А localhost открывается правильно?

    да, страница «ура заработало» работает

    Подскажите пожалуйста, как быть и что можно сделать!

    Обратиться на форум денвера. (Причем тут ВП..)

    да уже обратился, посоветовали обратиться сюда)

    да уже обратился, посоветовали обратиться сюда)

    Надо было написать тоже, что и здесь:

    В денвере протестировал все утилиты — не работают почему-то

    Сервер не найден
    Firefox не может найти сервер test1.ru.

    ну и ошибки апача приложить.

    Сайт залили в test1.ru или в test1.ru/www?

    Еще, как вариант, проверьте файл hosts. Что там без Денвера, и что в нем после его запуска. Может он, Денвер, писАть в него ничего не может.

    писАть в него ничего не может.

    Как я помню, денвер, вроде, умел ругаться, что не может писАть в hosts..
    [offtop]
    Лично я бы так не мучался, денвер самое проблемное звено во всей цепочке работы, лучше возьмите актуальный, полноценный, и корректно работающий под win «комбайн». Благо, их тьма в сети..

    Лично я бы так не мучался, денвер самое проблемное звено во всей цепочке работы

    У меня Денвер всегда устанавливался без проблем и с первого раза. Что я делаю не так?

    Что я делаю не так?

    У сообщества спросите.. бгг )
    А если серьезно, то я предлагаю ТС выкинуть денвер и взять нормальный комбайн. Или мой совет не по душе?? )

    попробуйте полностью переустановить денвер, проверить включен ли прокси, ну и прочитать faq

    Как я помню, денвер, вроде, умел ругаться, что не может писАть в hosts..

    По симптомам из первого сообщения очень похоже, что там пусто. Какой нибудь KIS в тихую запись прихлопывает.

    Да, специально посмотрел. там все тесты, кроме тех трех, идут с локалхост, с ним проблем то и нет.
    Еще прокси мешать может, мало ли, вдруг настроен.

Просмотр 15 ответов — с 1 по 15 (всего 30)
  • Тема «Не поднимается сайт WP на локалке денвер» закрыта для новых ответов.