Поддержка BuddyPress Плагин мультиязычности

  • Какой есть плагин мультиязычности специально для БаддиПресс? Стабильно работающая под БП?

Просмотр 5 ответов — с 1 по 5 (всего 5)
  • Специально под — ниодного. Есть попытки автором уже давно существующих плагинов сделать подддержку и ВР — на сколько я знаю, 100% не добился никто.

    ясно(
    Тогда какие, есть наиболее стабильно работающие под БП?

    оффтоп: Кстати, вроде сейчас в новых версиях WP поддерживается функция MU? или я ошибаюсь? Т.е. не надо именно ставить wp mu, а можно просто самую последную версию Wp?

    Atrax

    (@atrax)

    Ethical engineer

    WordPress MultiUser больше не существует.
    Начиная с версии 3.0 в WordPress появился MultiSite.
    Так что — не ошибаетесь.

    WPML.
    Обычный Google переводчик для сайта.

    Без автоматического переводчика, потому что моего языка нету в Google.
    Нужен поддерживающий .mo файлы

Просмотр 5 ответов — с 1 по 5 (всего 5)
  • Тема «Плагин мультиязычности» закрыта для новых ответов.