Поддержка Разное Подскажите подходящую версию PHP для WordPress 4.2.3

  • Всем привет!
    Подскажите, какой PHP установить:
    5.1
    5.2
    5.3 — вот этот стоИт по умолчанию
    5.4
    5.5
    5.6,
    если сайт в дальнейшем перерастет в интернет-магазин?

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Модератор Yui

    (@fierevere)

    ゆい

    любую кроме 5.1
    чем новее — тем лучше

    wp работает минимально на 5.2.4, некоторые плагины могут требовать версию выше
    также работает и на новейшей 7.0

    однако, учитывая что каждый хостинг может накомпилить непойми чего и непойми как, если будут глюки на старших версиях — ставьте рекомендуемое.

    текущий статус поддержки апстрима

    5.5 — обновления безопасности
    5.6 — текущая стабильная
    7.0 бета — разрабатываемая

    все остальные не поддерживаются и имеют статус EOL ( конец жизни продукта )

    Ок! Предельно понятно все написано, ОГРОМНОЕ СПАСИБО!
    Ставлю 5.6, а там посмотрим.

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Тема «Подскажите подходящую версию PHP для WordPress 4.2.3» закрыта для новых ответов.