• Суть проблемы:

    Версия движка 3.01, установил плагин Anti-XSS attack для Для WordPress 2.7 (paranoja-401-27). Загрузив данный плагин, но не активировав его, выдаётся сообщение, где нужно ввести логин и пароль, при вводе, всё начинается заново и до бесконечности! Зайти в панель управления можно только через сам движок, т.е. других способов достучаться до файлов нет.

    Так же в описании к данному плагину было написано: Если у вас в браузере отключена передача referer, то все ваши действия WordPress будет воспринимать как XSS-атаку.

    Просмотрев интернет, я включил данную опцию в своём браузере мозиллы.

    Но теперь, при наборе адреса админки, меня перебрасывает на главную страницу моего блога.

    Теперь вопрос: Что мне делать?!?

Просмотр 8 ответов — с 1 по 8 (всего 8)
  • Деинсталлировать плагин.

    Так я не могу войти в админ панел, а доступ только с админ панели, и больше никак. Меня при попытки перебрасывает на главную страницу.

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Можно удалить плагин через FTP.

    Нет, нельзя, у меня хостинг от агавы, тарифный план — блог, так там нет доступа по FTP (покупается отдельно), только через админку! День назад написал им про эту проблему, сказали, что занимаются моим вопросом, это дня на два, очень они медлительные.

    FTP/SSH-доступ — вообще не представляется!

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Если есть доступ к phpMyAdmin, можно отключить плагины SQL-запросом:

    UPDATE wp_options SET option_value = '' WHERE option_name = 'active_plugins';

    Всем спасибо от чистого сердца за ваши отклики!

    Дружная помощь тех.службы моего хостера по моей просьбе отключила плагины, теперь всё в норме!

    Поздравляю!

Просмотр 8 ответов — с 1 по 8 (всего 8)
  • Тема «Проблема с плагином Anti-XSS attack» закрыта для новых ответов.