Поддержка Проблемы и решения Ваш сайт не поддерживает блок

  • Консоль-страницы-изменить страницу,открывается редактор и написано:

    Ваш сайт не поддерживает «pagelayer/pl_post_proops» блок. Вы можете оставить этот блок не тронутым или полностью удалить его.
    Ваш сайт не поддерживает «pagelayer/pl_row» блок. Вы можете оставить этот блок не тронутым или полностью удалить его.

    И что с этим делать? А как сделать чтобы это можно было редактировать, исправить это? Такая штука с самого начала создания сайта и я как понял, то что я делаю в плагине pagelayer, спрятано в такой блок,то есть там весь сайт спрятан получается.

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Вообще ни чего не понятно. Если ваш сайт не поддерживает таинственный пэйджлэер, то откуда он взялся? Что значит «не поддерживает»? почему? Если раньше работало, то что вы там сломали?
    Вы сами сайт разрабатывали или где-то заказывали?

    Вот и мне не понятно!!!)Дело было так:
    -Поставил на домен WP
    — зашел в консоль-нажал создать сайт или типа того
    — для этого понадобилось выбрать тему, выбрал
    — по умолчанию, в консоле, уже стоял плагин pagelayer, который как элементор.С помощью его я начал настраивать тему под себя, а точнее удалил все и сделал все с 0, хедер, подвал и все дела.
    -В консоле, в разделе страниц, я могу выбрать два варианта «изменить страницу» и «редактировать с помощью page layer».
    — если нажать просто изменить, все содержимое страницы отображается в виде блока с надписью «….не поддерживает этот блок…», конец истории.
    — а если изменить с помощью page layer, то просто открывается этот плагин и там все норм работает, но вот я бы хотел, чтобы и кнопкой изменить, на страничке можно было что-нибудь поделать, потому что функционал pagelayer ограничен.

    Модератор Yui

    (@fierevere)

    ゆい

    — по умолчанию, в консоле, уже стоял плагин pagelayer

    что говорит о том, что ваша сборка WordPress не является официальной, поэтому спрашивайте с тех, кто приложил руку к установке лишних вещей на ваш сайт.

    Либо здесь, у поддержки Pagelayer — https://wordpress.org/support/plugin/pagelayer/

    • Ответ изменён 1 год, 1 месяц назад пользователем Yui.
Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Тема «Ваш сайт не поддерживает блок» закрыта для новых ответов.