Поддержка Проблемы и решения Вирусы в коде установщика 4.8

  • Добрый день! Проверив папку с движком WordPress 4.8 скаченную с вашего сайта https://ru.wordpress.org, мой антивирус AI-Bolit v20170529 выявил два вредоносных скрипта:

    wordpress/wp-includes/formatting.php
    wordpress/wp-includes/kses.php

    Прошу разобратся с проблемынми файлами и впредь не выпускать обновленную версию с прочим мусором!!!!!!

    • Тема изменена 6 лет, 8 месяцев назад пользователем jehmel.
    • Тема изменена 6 лет, 8 месяцев назад пользователем jehmel.
Просмотр 1 ответа (всего 1)
  • Модератор Yui

    (@fierevere)

    永子

    ai-bolit использует белый список, у вас версия чуть устаревшая и wp 4.8 в этом белом списке нет
    поэтому у вас сейчас то, что называется ложным срабатыванием

    обновите айболита

    5307324 Jun 11 23:56 AIBOLIT-WHITELIST.db
    я сейчас с этой базой пересканировала — никаких проблем

Просмотр 1 ответа (всего 1)
  • Тема «Вирусы в коде установщика 4.8» закрыта для новых ответов.