Поддержка Проблемы и решения Внешний вид — темы — лагает

  • При попытке зайти в раздел темы перебрасывает на страницу хостинга где пишет что домен припаркован, все другие разделы открываются и функционируют. Ещё на вкладке нет логотипа W. Переустанавливал WP несколько раз, чистил кеш, куки и т.д., не помогает. На других сайтах всё работает идеально. Подскажите в чём может быть причина? Первый раз с таким столкнулся.

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 4 ответов — с 1 по 4 (всего 4)
  • Модератор Yui

    (@fierevere)

    ゆい

    не заметила описанной проблемы на вашем сайте
    зато присутствует ошибка смешанного содержимого,
    часть картинок темы грузятся по http://

    Перепроверьте настройки адреса сайта
    Консоль — настройки — общие

    и адрес сайта и адрес WordPress должны быть с https://

    Спасибо за ответ, но я уже справился сам. Установил (забыл) сертификат SSL и всё заработало. Вы наверное смотрели уже когда всё заработало. =)

    Это WP что-то там химичит…
    У меня в этот период времени тоже были проблемы, не мог установить темы…

    Щас все нормально, само решилось…

    • Ответ изменён 1 день, 3 часа назад пользователем Anatolii Dimov.
    Модератор Yui

    (@fierevere)

    ゆい

    @xpood

    была невозможность установки тем из консоли WP,
    это потому что API немного поломали, уже исправлено

    Но никаких перенаправлений куда-то там на припаркованый домен это не вызывало.

    • Ответ изменён 1 день, 2 часа назад пользователем Yui.
Просмотр 4 ответов — с 1 по 4 (всего 4)