Поддержка Проблемы и решения Здоровье сайта / критическая ошибка / wp_version_check()

  • Добрый день. Подскажите пожалуйста как победить критическую ошибку — «Здоровья сайта»
    Ошибка: Плагин предотвращает обновления отключением wp_version_check().

    При отключенных плагинах ошибка присутствует. При добавлении строки обновления ядра в wp-config.php проблема остается.

Просмотр 10 ответов — с 1 по 10 (всего 10)
  • Модератор Yui

    (@fierevere)

    ゆい にゃん子

    А обновления из консоли работают для WP,плагинов,тем?

    Если у сайта небольшая посещаемость и редко срабатывает wp-cron, для проверки обновлений, то это тоже может быть причиной появления такой ошибки.

    Обновления все работают и плагинов и тем и wp, периодически захожу все обновляю.

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    При отключенных плагинах ошибка присутствует.

    А при переключении на одну из стандартных тем оформления?

    «При переключении на одну из стандартных тем оформления» Twenty Nineteen — проблема присутствует.

    Модератор Yui

    (@fierevere)

    ゆい にゃん子

    других ошибок или предупреждений в статусе здоровья сайта нет ?

    1 критическая
    Фоновые обновления работают неправильно
    Фоновые обновления используются для автоматических обновлений безопасности WordPress в рамках одной ветки значительных выпусков.

    Ошибка Плагин предотвращает обновления отключением wp_version_check().
    успешно Систем контроля версий файлов не обнаружено.
    успешно Ваша установка WordPress не требует данных FTP входа для обновления.
    успешно Все файлы WordPress доступны для записи.

    2 рекомендации:
    Одно или несколько рекомендуемых расширений отсутствуют
    (Внимание! Рекомендуемое расширение imagick не установлено или отключено.)

    REST API не работает корректно

    (REST API — один из способов коммуникации WordPress и других приложений с сервером. К примеру, экран редактора блоков использует его для отображения и сохранения ваших записей и страниц.
    REST API не смог корректно обработать параметр запроса context.)

    Модератор Yui

    (@fierevere)

    ゆい にゃん子

    REST API не работает корректно

    скорее всего проблемы связаны.

    REST API запретить плагинами безопасности не пытались? Или что-либо еще сделать?

    нет, не пытался, ключей в reset api в WooCommerce тоже нет

    Модератор Yui

    (@fierevere)

    ゆい にゃん子

    woocommerce api это несколько иное.

    А попробуйте поставить плагин https://ru.wordpress.org/plugins/health-check/
    Health Check, от расширит возможности диагностики в «Здоровье сайта»,
    попробуйте использовать режим решения проблем, сохранится ли вывод об ошибке в нем?
    С другой стороны, если обновления у вас работают корректно, то настолько «критической» эта ошибка и не является.

    в режиме «решения проблем» 1 критическая ошибка «Фоновые обновления работают неправильно» сохраняется.

Просмотр 10 ответов — с 1 по 10 (всего 10)