Поддержка Разное Какую версию ВП можно поставить на пхп 5.1.6

  • Всем привет!

    Хотел обновиться, а мне вот такая прискорбная месага — Не удаётся продолжить обновление, так как WordPress 3.3.1 требует PHP версии 5.2.4 или выше. У вас версия 5.1.6.

    У меня сейчас — WordPress 3.1.4

    скажите пж ккая версия вп (следующая) подойдет? Или нет смысла?

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Модератор Юрий

    (@yube)

    3.1.4 и есть последняя для php < 5.2.4

    Не переживайте. У меня один из сайтов работает на WP2.0 🙂

    эх, жаль, у меня другой блог на последней, вчера обновился, очень удобно там все….

    У меня один из сайтов работает на WP2.0

    наверно очень уж специфичный сайт )))))))))))))))

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Тема «Какую версию ВП можно поставить на пхп 5.1.6» закрыта для новых ответов.