Поддержка Плагины как обновить Divi Builder

  • Здравствуйте! У меня такая проблема обновил wordpress до 5 и плагин Divi Builder перестал работать. Не могу редактировать страницу? И а активных плагинах написано надо обновить Divi Builder до 2.18.7 и неполучается обновить? Кто с такой проблемой столкнулся? Подскажите пожалуйста? За ранее спасибо!

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • У меня такая проблема обновил wordpress до 5 и плагин Divi Builder перестал работать

    Вполне возможно он не совместим с новым редактором Гутенберг.
    ( И вообще на страницах этого форума часто говорится о нецелесообразности применения всяких «билднеров» типа Элементора или вашего, которые постоянно вызывают проблемы то тут, то там…)

    Попробуйте вернуть прежний редактор https://codex.wordpress.org/ЧАВО/Плагин_Classic_Editor

    надо обновить Divi Builder до 2.18.7 и неполучается обновить?

    Почему? Что происходит? И вообще актуальная версия плагина 3.07, если речь идет об этом плагине: https://ru.wordpress.org/plugins/content-visibility-for-divi-builder/

    Или вы используете платный премиум плагин, бесплатно подобранный вами на какой-либо интернет помойке? Тогда дело совсем плохо…. Если я ошибаюсь и плагин вы купили — тогда все вопросы в его поддержку.

    А плагины и темы, найденные на помойках, и тем более ворованные версии платных тем\плагинов на этом форуме даже не обсуждаются

    • Ответ изменён 3 года, 5 месяцев назад пользователем O.

    Спасибо за ответ! А его нужно скачать на компьютер? или в плагинах нужно искать? это ссылка дает на скачивание.

    Отлично все получилось благодарю!

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Тема «как обновить Divi Builder» закрыта для новых ответов.