Поддержка Проблемы и решения Нет интервалов между абзацами

  • Решено Boris

    (@borisshevchuk)


    Редактор не делает интервалы между абзацами. В самом редакторе при написании визуально создаётся новый абзац-блок. При просмотре или публикации абзацы отсутствуют. Всё обновил, все плагины отключил, тему переустанавливал, менял на другую, WP переустанавливал. Попробовал всё. Помогите, кто может!

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 14 ответов — с 1 по 14 (всего 14)
  • Boris, привет.

    Редактор не делает интервалы между абзацами.

    Какой именно редактор? Гутенберг? Классический?

    с елементером своим разбирайтесь, почему он так делает.

    Автор Boris

    (@borisshevchuk)

    @m0ze В классическом для того, чтобы появился интервал нужно сделать два пробела. Гутенберг вообще никак не делает.

    Автор Boris

    (@borisshevchuk)

    @tuxfighter Другой сайт тоже на Элементор, но редактор работает нормально.

    Boris, так вы в итоге в каком редакторе работаете? Классический? Гутенберг? Элементор?

    Другой сайт тоже на Элементор, но редактор работает нормально.

    Ну, тогда самое банальное: для диагностики, поменяйте тему на одну из стандартных (2020, 2021, 2022), посмотрите на результат. То же самое можно проделать с плагинами, отключая либо все сразу, либо по одному, и также проверяя устранена ли проблема.

    Другой сайт тоже на Элементор, но редактор работает нормально.

    и что это доказывает???
    У меня две машины, но это не значит, что одна из них не может сломаться.

    Автор Boris

    (@borisshevchuk)

    @tuxfighter Спасибо, вы очень помогли.

    Автор Boris

    (@borisshevchuk)

    @m0ze Установил вообще другую тему, старую удалил. Плагины отключал, кэш чистил. Ничего не помогает. Самое интересное, что аналогичной проблемы нигде нет. Поиск ничего не дал.

    Boris, не пробовали:

    remove_filter( 'the_content', 'wpautop' );
    remove_filter( 'the_excerpt', 'wpautop' );

    ?

    Установил вообще другую тему, старую удалил. Плагины отключал, кэш чистил. Ничего не помогает.

    Какая-то странная ситуация 🙂

    Автор Boris

    (@borisshevchuk)

    @m0ze Не пробовал, поскольку кодировать не умею. Если подскажете куда вставить, попробую. И спасибо за помощь )

    Редактор не делает интервалы между абзацами

    Посмотрите в Elementor — настройки сайта — типографика — отступ параграфов. Если там 0, то попробуйте поставить любое другое значение, например 15.

    Автор Boris

    (@borisshevchuk)

    @fevenili Проблема решена! Спасибо вам огромное! Как вас благодарить?

    я ж сразу и сказал — разберайтесь с этой мышевозкой, это она гадит -))

    Автор Boris

    (@borisshevchuk)

    Ещё раз спасибо @fevenili !

Просмотр 14 ответов — с 1 по 14 (всего 14)