Поддержка Проблемы и решения Не могу активировать плагин из-за не подходящей версии PHP

  • Ошибка The plugin could not be activated. The minimum PHP version required for this plugin is 5.4.0. You are running 5.3.13.

    Плагин WooCommerce PayPal Powered by Braintree Gateway

    Подскажите, пожалуйста, как решить проблему?

Просмотр 5 ответов — с 1 по 5 (всего 5)
  • Модератор Yui

    (@fierevere)

    ゆい

    обновить версию PHP или отказаться от использования плагина.

    За обновлением версии PHP — в панель управлени хостингом, если там возможна смена версии.
    Если такого нет — запрос в техподдержку хостинга.

    Я делаю на локалке (денвер). Как обновить?

    да никак.
    по крайней мере легко никак.
    инструкций по обновлению php до 5.4 в инете навалом, но работать сервер может перестать.

    установите какой-нибудь другой локальный сервер, а не эту древность.
    https://habrahabr.ru/post/144242/

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    по крайней мере легко никак.

    PHP в Денвере достаточно легко обновляется до любой текущей версии, включая 7.x.

    Возможно, будет полезна одна из инструкций:

    Но да, перейти на более актуальный локальный сервер — тоже вариант. Мне понравился Uniform Server, по размерам и портативности похож на Денвер.

    Всем спасибо, поставил XAMPP, проблема решилась.
    Обновить денвер так и не удалось, делал все по мануалам…

Просмотр 5 ответов — с 1 по 5 (всего 5)
  • Тема «Не могу активировать плагин из-за не подходящей версии PHP» закрыта для новых ответов.