Поддержка Проблемы и решения Не могу зайти, просит другую версию

  • Решено nadoeli

    (@nadoeli)


    Your server is running PHP version 5.3.28 but WordPress 5.3 requires at least 5.6.20.
    При переходе на сайт выдает такое сообщение, только обновили сайт через панель в учетке, какое решение?

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Напишите вашему хостеру, чтобы обновили вам версию PHP.

    Автор nadoeli

    (@nadoeli)

    Из поддержки ответили оперативно.

    Изменить версию php для сайта, вы можете самостоятельно в панели сPanel в разделе «Выбор версии PHP» — https://i.imgur.com/mPs2I5h.png

    • Ответ изменён 3 года назад пользователем nadoeli.
Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Тема «Не могу зайти, просит другую версию» закрыта для новых ответов.