Поддержка Проблемы и решения не можу зайти в Майстерню

  • Добрий день. допоможіть, не можу зайти в Майстернб сайту як адмін, видає повідомлення про помилку

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 9 ответов — с 1 по 9 (всего 9)
  • Модератор Юрий

    (@yube)

    Пишіть, будь ласка, по-русски. Правила форума, п. 17.

    Модератор Yui

    (@fierevere)

    ゆい

    Добрый день. Помогите, не могу зайти на сайту как админ, видает сообщение про ошибку.

    https://www.chplzt.cn.ua/wp-admin/

    • Ответ изменён 3 недели, 3 дня назад пользователем linda24.
    • Ответ изменён 3 недели, 3 дня назад пользователем linda24.

    linda24, привет.

    Какую именно ошибку видите? Пароль пробовали восстановить?

    ошибка появилась после смены темы оформления сайта

    ошибка:

    Fatal error: Cannot declare class WP_Privacy_Policy_Content, because the name is already in use in /home/chplzt01/chplzt.cn.ua/www/wp-admin/includes/class-wp-privacy-policy-content.php on line 10
    На сайті виникли проблеми технічного характеру. Будь ласка, перевірте вхідні повідомлення пошти адміністратора для подальших інструкцій.

    Пароль пробывала восстановить и изменить, не помагает

    • Ответ изменён 3 недели, 3 дня назад пользователем linda24.

    linda24, какую именно ошибку видите? Пароль пробовали восстановить? Какую тему меняли и на какую, где её взяли? Какая версия WordPress установлена?

    З.Ы.: это форум, а не чат, можно излагать все свои мысли в одном сообщении, чтобы не размазывать по теме информацию.

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Fatal error: Cannot declare class WP_Privacy_Policy_Content, because the name is already in use in /home/chplzt01/chplzt.cn.ua/www/wp-admin/includes/class-wp-privacy-policy-content.php on line 10

    Ошибка означает, что класс WP_Privacy_Policy_Content объявлен дважды.

    Он был перемещён из файла wp-admin/includes/misc.php в wp-admin/includes/class-wp-privacy-policy-content.php в WordPress 5.3.

    На сайте используется WordPress 5.2.7 — предполагаю, что имело место неполное обновление до версии 5.3.

    Можно скачать архив текущей версии и скопировать все файлы на сервер вручную.

Просмотр 9 ответов — с 1 по 9 (всего 9)