• когда пора делать обновление плагина он выдаёт эту писанину: Загрузка не удалась. SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed что надо сделать? плагинов необновлённых всё больше а толку нет. не могу понять что надо сделать. раньше этой проблемы не было. даже обновить версию сайта WP тоже выдаёт эту ошибку. подскажите пожалуйста.
    http://www.koroleva.ru

Просмотр 4 ответов — с 1 по 4 (всего 4)
  • Модератор Yui

    (@fierevere)

    永子

    вероятная причина — старое ПО на сервере
    openssl < 1.0.0

    проверьте вывод phpinfo();

    а лучше сразу пинать тех поддержку хостера, потому что сами вы эту проблему не исправите

    раньше этой проблемы не было

    стандарты сейчас стали более жесткие, и требования к ПО криптографическому выросли, https://download.wordpress.org не будет принимать соединения ниже чем TLSv1.0 с проверкой подписи сертификата SHA-256

    Модератор Yui

    (@fierevere)

    永子

    обновлять можно ручным способом
    скачиваете архив из каталога
    удаляете папку старого плагина в /wp-content/plugins/папка
    заменяете папкой из обновленного архива

    неудобно конечно

    если бы ещё знать как и чо) я думал тех поддержка в этом помогает.

    Модератор Yui

    (@fierevere)

    永子

    техническая поддержка вашего хостинга в данном случае.

Просмотр 4 ответов — с 1 по 4 (всего 4)

Тема «не обновляет плагины на сайте» закрыта для новых ответов.