Поддержка Проблемы и решения Не отображается фавикон

  • Здравствуйте. помогите пож. не отображается фавинка. Точнее отображается на не на всех страницах. Отлючала плагины не помогло. Как показать фавинку?

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 15 ответов — с 1 по 15 (всего 19)
  • Модератор Yui

    (@fierevere)

    ゆい

    насколько я вижу в вашей каше HTML, которую вам заварил WP Fastest Cache, favicon у вас установлена корректно

    Отображаться должна везде, возможно у вас браузер капризничает или кешировано что-то где-то у вас или на сайте.
    Почистите кеши браузера и wp fastest cache

    дело в том что удаляло полностью все плагин включая wp fastest cache не отображалась все равно 🙁

    vitaminnnka, привет.

    1 — у вас на сайте Autoptimize, возможно, некорректно настроен;
    2 — на сайте фавиконы прописаны как-то странно. Попробуйте через этот сервис сгенерировать и внедрить фавиконы, должно сработать (там всё в пару кликов делается).

    у вас на сайте Autoptimize, возможно, некорректно настроен

    Этот сайтоуничтожатель вообще не следует устанавливать. Тем более тем, кто весьма смутно представляет как он работает и и не знает чем обычно оборачивается включение в нем тех или иных опций.

    Попробуйте через этот сервис сгенерировать и внедрить фавиконы

    Вообще то в WP эти танцы с бубном (фавиконом) уже отошли в прошлое…. (Настройки\свойства сайта\иконка сайта)

    Но если на сайте есть Autoptimize, то конечно и здесь можно ожидать чего угодно.

    zoltsmaster,

    Этот сайтоуничтожатель вообще не следует устанавливать.

    Так не устанавливайте. В чём вопрос-то? При корректной настройке плагин своё дело делает отлично.

    Вообще то в WP эти танцы с бубном (фавиконом) уже отошли в прошлое…. (Настройки\свойства сайта\иконка сайта)

    Судя по возникающим вопросам, не так уж они и отошли куда-либо.

    (Настройки\свойства сайта\иконка сайта)

    Именно так и есть на сайте, но иконка не показывается даже при выключенном Autoptimize

    В Файерфоксе показывается белая буква «V» на черном фоне.

    в хроме не показывается

    vitaminnnka,

    Именно так и есть на сайте, но иконка не показывается

    Что-то не верится, что вы через админпанель сайта генерировали эти иконки, т.к. везде один и тот же файл — 16х16 пикселей. При генерации фавиконок через админпанель сайта иконки нарезаются в 4 разрешениях: 32×32, 180×180, 192×192 и 270×270, а вот 16х16 не генерируется.

    Попробуйте всё же сгенерировать через админпанель сайта эти иконки, обратив внимание на требования к загружаемому файлу.

    Скриншот того как загружаются иконки, через админ панель

    vitaminnnka, ОК. Пересоздайте фавиконки из файла, соответсвующего требованиям.

    А от темы может зависить?

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Думаю, результат скорее зависит от размера исходной иконки. Попробуйте загрузить изображение побольше.

    Спасибо большое. Поставила плагин и заработало. Да там не хватало картинок

    • Ответ изменён 1 месяц, 2 недели назад пользователем vitaminnnka.

    vitaminnnka,

    Да там не хватало картинок

    Если точнее, то нужных просто не было.

    Поставила плагин

    А пересоздать штатным средством..?

Просмотр 15 ответов — с 1 по 15 (всего 19)