Поддержка Проблемы и решения Не отображаются фото на сайте после zip upload на сервер

  • Доброго времени суток, господа.
    Столкнулся с такой вот проблемой. Использую один плагин для социалки.
    Фото в плагине загружаются через zip архив.
    Сформировал zip из 10 картинок. Залил через плагин.
    И вот тут странности…
    Картинки в schedule не отображаются и после постинга их тоже нету. Просто значок картинки и все.
    Я зашел на сервер через фтп в корневую, в папку upload etc
    Картинки есть. Скачал их обратно на комп — все ок, отображаются.
    А если открыть их по ссылкам, то нет.
    В чем собака зарыта?

    Суппорт плагина говорит, что трабла на хостинге. ребята с хостинга говорят, что не знаю как это решить и что это такое. Может кто сталкивался с таким?

    Благодарю!

    • Тема изменена 3 года, 6 месяцев назад пользователем payxander.
Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Модератор Yui

    (@fierevere)

    ゆい

    а от нас вы магии хотите? если даже имя плагина сообщить не захотели

    права на файлы какие после распаковки на сервере?

    проход плагином https://ru.wordpress.org/plugins/regenerate-thumbnails/ по этим картинкам что-то меняет?

    • Ответ изменён 3 года, 6 месяцев назад пользователем Yui.

    PLugin — Traffic Trapper 2.
    Regenerate Thumbnails не использовал т.к. картинки то на компе и я заливаю zip архив на сервер сразу.
    Разрешение — полный доступ.
    Владелец — имя моего компьютера.

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Тема «Не отображаются фото на сайте после zip upload на сервер» закрыта для новых ответов.