Поддержка Проблемы и решения не работает сайт после настройки

  • Здравствуйте! Помогите мне пожалуйста! вроде бы как все сделал правильно,но при запуске сайта не загружается ничего,шапка грузится и все. то есть нет не картинок не записей. нет ничего. Может я что забыл установить,для корректной работы сайта? посмотрите пожалуйста и дайте пожалуйста ответ??? А в гугле совсем не найден такой сайт. почему и с чем это все связано???

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 4 ответов — с 1 по 4 (всего 4)
  • Модератор Yui

    (@fierevere)

    ゆい ★ ღ

    с другой темой есть какое-то содержимое? Вы его вообще создали? какое-нибудь

    на другой теме не пробовал. ну я делал сайт по видео. и по этому думаю что создал

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    шапка грузится и все. то есть нет не картинок не записей

    А в админке есть картинки и записи?

    в гугле совсем не найден такой сайт

    Если на сайте ещё нет информации, то что там должно быть найдено?

    @owan1231

    Вы явно где-то промахнулись, выполняя инструкции Вашего видео руководства. Это вполне нормальный процесс обретения опыта. Мы все учимся на ошибках. От них не уйти.

    Я бы порекомендовал удалить базу данных и папки/файлы сайта и начать с чистого листа. Уверен, что в конечном итоге, со второй-третьей попытки, все получится.

    На всякий случай, сбросьте нам здесь ссылку на видео по которому Вы работаете. Возможно, ошибка в нем?

Просмотр 4 ответов — с 1 по 4 (всего 4)