Поддержка Проблемы и решения не работает сайт

  • При входе на сайт вылезает сообщение «На сервере установлен PHP версии 5.3.29, однако для WordPress 5.2 требуется хотя бы 5.6.20.», хотя на сервере RU-CENTER стоит версия 5.6. Мог ли произойти такой сбой, если версию php на сервере поменяли только что? Не могу даже зайти в панель управления сайтом.

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 7 ответов — с 1 по 7 (всего 7)
  • Модератор Yui

    (@fierevere)

    ゆい

    на сервере RU-CENTER стоит версия 5.6

    установлен PHP версии 5.3.29

    какую показывает, такая у вас и работает, т.е. очень старая,
    попробуйте сами в их панели управления хостингом установить версию PHP
    лучше всего — 7.1 или 7.2
    Если не поможет — обращайтесь в техподдержку хостинга.

    на сервере RU-CENTER

    может случиться вообще все что угодно.
    По этому его крайне настойчиво рекомендуется поменять.

    Если не поможет — обращайтесь в техподдержку хостинга.

    Спасибо, там помогли

    @fierevere Новая проблема, после обновления php сайт поломался. Где теперь искать все старые записи и картинки?

    Модератор Yui

    (@fierevere)

    ゆい

    «поломался» — слишком общая фраза.
    Я на вашем сайте вижу заглушку (плагина) о техобслуживании.

    Записи (хранятся в базе данных) никуда пропасть не должны были, как и картинки (в папке /wp-content/uploads).

    Или «доблестный хостинг» потерял ваши данные сайта?

    @fierevere скрин сайта
    Не подскажите, где найти эту БД?

    • Ответ изменён 9 месяцев назад пользователем polosya.
    Модератор Yui

    (@fierevere)

    ゆい

    похоже на то, что у вас подключена (в wp-config.php) другая база данных, или другой префикс таблиц задан, поэтому вы видите «свежую установку» WP.

Просмотр 7 ответов — с 1 по 7 (всего 7)
  • Тема «не работает сайт» закрыта для новых ответов.