Поддержка Плагины не устанавливается WPBakery Visual Composer

  • Тема Bridge. К ней в комплекте идет плагин WPBakery Visual Composer. При его установке
    сообщение об ошибке:
    An error occurred while installing WPBakery Visual Composer: Каталог назначения уже существует. /home/k/kuzhekina/kuzhekina.ru/public_html/wp-content/plugins/js_composer/.
    Что делать? Как его установить?

Просмотр 5 ответов — с 16 по 20 (всего 20)
  • Модератор SeVlad

    (@sevlad)

    wp.me/P3YHjQ-3

    кодканйон, очевидно, место еще хужее?

    Это же дети одного папы. Значит тоже, только в профиль. Политика-то приёма одинакова.

    Но я мало имел дел с плагами оттуда. виз.комозер и ревослайдер, которые идут с «премиум» темами — это точно то, что нельзя использовать. Про что-то большее сказать ничего не могу. Мне хватает бесплатных (и свои немного под задачи пишутся).

    виз.комозер и ревослайдер

    вопросов больше не имею ©

    Модератор SeVlad

    (@sevlad)

    wp.me/P3YHjQ-3

    Вот, кстати в соседнем топике автор показывает скрин кастомайзера премиальной темы. И это совсем не потому что тема с помойки, а как раз то о чём я говорил и тут и ранее:

    Последнее время вообще попадались — без глючно-тормознутного вижуалкомпозера НИЧЕГО в теме нет. Вообще ничего. Даже самая убогая тема из репо имеет в 10-ки раз больше возможностей настройки.

    вам показать скрин кастомайзера легального Flatsome?

    Модератор SeVlad

    (@sevlad)

    wp.me/P3YHjQ-3

    вам показать скрин кастомайзера легального Flatsome?

    С установленным ком. плагинами? 🙂 Не трудитесь. Подобное я видел в десятках тем.
    Та же же Flatsome построена на одном из фреймворков. Кастомайзер ей просто ни к чему.

Просмотр 5 ответов — с 16 по 20 (всего 20)