• Здравствуйте, может кто подсказать когда стоит php 7.1 все нормально только обновляю на 7.4 внизу страницы появляется
    Warning: Use of undefined constant php — assumed ‘php’ (this will throw an Error in a future version of PHP) in /sata1/home/users/user/www/www.site.com/wp-content/themes/estore/footer.php on line 1

Просмотр 1 ответа (всего 1)
  • Модератор Yui

    (@fierevere)

    ゆい

    автор достаточно давно не обновлял тему, поэтому она выдает предупреждения с новыми версиями PHP

    https://wordpress.org/support/topic/php-update-16/
    вы правильно сделали что написали сюда.

    А еще вам стоит отключить вывод ошибок на экран, например добавить это в wp-config.php

    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );
Просмотр 1 ответа (всего 1)