• вылезла ошибка после обновления WordPress. В данный момент даже на страницу админа невозможно зайти. Помогите пожалуйста!

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Проблему решили?
    у меня такая же проблема.
    начал искать причину и в документации прочитал, что для ного WordPress нужен PHP 7.4
    Написал провайдеру, у них пока не пришло обновление. Вот жду пока они обновят

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    начал искать причину и в документации прочитал, что для нового WordPress нужен PHP 7.4

    WordPress действительно рекомендует PHP 7.4 или выше, но пока продолжает работать на PHP 5.6.20 или выше. Если возникает ошибка — стоит посмотреть в логах на сервере, какая именно.

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Тема «Ошибка после обновления» закрыта для новых ответов.