Поддержка Переводы Перевод плагина Modern Events Calendar Lite

  • Здравствуйте,
    Я перевел недостающие строки для плагина Modern Events Calendar Lite. И отредактировал некоторые части существующего ранее перевода.
    Проверьте, пожалуйста,перевод.

    Спасибо.

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 13 ответов — с 1 по 13 (всего 13)
  • Модератор Yui

    (@fierevere)

    ゆい にゃん子

    Привет,

    проверю и одобрю.

    Сколько времени занимает проверка?
    И если долго – можно ли как-то получить фаил перевода до подтверждения чтоб установить его себе?
    Когда качаю его под страницой перевода – скачивается фаил без перевода.

    Модератор SeVlad

    (@sevlad)

    wp.me/3YHjQ

    можно ли как-то получить фаил перевода до подтверждения чтоб установить его себе?

    Не подскажете ещё как установить себе перевод, чтоб плагин его увидел и он начал работать?)

    Модератор SeVlad

    (@sevlad)

    wp.me/3YHjQ

    Не подскажете ещё как установить себе перевод, чтоб плагин его увидел и он начал работать?)

    Переименовать в modern-events-calendar-lite-UK.mopo соответственно) и положить в /wp-content/languages/plugins/

    • Ответ изменён 4 мес. назад пользователем  SeVlad. Причина: не ru, а uk
    Модератор Yui

    (@fierevere)

    ゆい にゃん子

    https://ru.wordpress.org/plugins/force-update-translations/

    с этим плагином все делается в одно нажатие, скачать/обновить и установить переводы можно будет из списка установленых плагинов

    • Ответ изменён 4 мес. назад пользователем  Yui.

    У меня украинский язык установлен, с modern-events-calendar-lite-uk_UK.mo и .po и с modern-events-calendar-lite-ua_UA.mo и .po не работает

    Модератор Yui

    (@fierevere)

    ゆい にゃん子

    uk_UK
    ua_UA

    кажется, там должно быть просто UK
    и достаточно только .mo файла

    Модератор SeVlad

    (@sevlad)

    wp.me/3YHjQ

    У меня украинский язык установлен,

    Я это увидел чуть позже и сразу исправил свой пост.

    Модератор Юрий

    (@yube)

    modern-events-calendar-lite-ua_UA.mo и .po не работает

    У украинского локаль uk, следовательно modern-events-calendar-lite-uk.*

    Не знаю что я не так делаю, но ни с UK, ни с uk, ни с плагином Force Update Translations не сработало 🙁

    Привет,

    файлы ложим по пути /wp-content/plugins/modern-events-calendar-lite/languages
    названия файлов — modern-events-calendar-lite-uk.po и modern-events-calendar-lite-uk.mo

    скачать можешь тут
    https://www.dropbox.com/s/7btb14fjzeu2vnl/modern-events-calendar-lite-uk.mo?dl=0
    https://www.dropbox.com/s/fvzwszaowvslbde/modern-events-calendar-lite-uk.po?dl=0

    немного приболел, как только выползу и разгребусь с горящими делами проверю перевод, возможно кто-то раньше подключиться. Я написал ребятам.

    Будут вопросы пиши.

Просмотр 13 ответов — с 1 по 13 (всего 13)