Поддержка Проблемы и решения Перестала работать загрузка медиафайлов

  • Сегодня ( 14.03.17 ) готовил новую статью. Всё работало как всегда нормально.

    Загрузил обычным способом ( Кнопка «Добавить медиафайл» -> Вкладка «Загрузить файлы» -> Кнопка «Выберите файлы» ) и установил «Изображение записи». Всё ОК.
    Опубликовал. Проверил — работает на всех браузерах и устройствах.

    Потом пришла мысль добавить картинку ( все всего 9,1 Кб.) в сам текст. И тут началось.
    Кнопка «Добавить медиафайл» -> Вкладка «Загрузить файлы» -> Кнопка «Выберите файлы» не работает. Делает вид, что нажимается, но дальше ничего не происходит. Окно Проводника не открывается. Хотя все остальные пункты в этом окошке работают. И само окно «Вставить медиафайл» спокойно закрывается. Пробовал много-много раз. Проблемка появилась сегодня в период примерно с 12 до 13 дня.

    Через поиск ничего не нашел, хотя попробовал много вариантов запроса.

    Мой рабочий браузер Chrome Версия 57.0.2987.98.
    Хостер Beget.
    WordPress 4.7.3
    Бесплатная тема ColorNews Версия: 1.0.8
    Настройки стандартные. Как описано в большинстве источников, включая книги.
    Блог: http://ezdiumno.ru
    Блог работает с декабря без проблем.
    Плохих материалов на сайте нет. Это автомобильный блог.

    Вообще с WordPress конкретно с июля 2016, а познакомиться и поработать с ним немного успел еще в 2009 году.
    (Пишу так конкретно, так как прочитал рекомендации тутошней странички «Добро пожаловать в WordPress» 🙂 )

    Далее по проблеме:
    Через путь: «Медиафайлы» -> «Добавить новый» -> Кнопка «Выберите файлы» тоже не работает. Картина та же — нажимается и ничего не происходит.
    Однако, путь: «Консоль» -> «Добавить новый» работает отлично. Через него картинку всё же загрузил.

    На другом моём сайте на том же хостинге с тем же браузером всё без проблем.

    Попробовал на других браузерах — без проблем.
    В Mint Linux тоже без проблем.
    Переустановил и браузер и WordPress. Проблемка осталась.
    Антивирус хостера показывает, что всё чисто.

    Сижу, чувствую, что проблемка в ерунде. А где? Понять не могу.
    Если кто знает, подскажите, плиз!
    Или наводку дайте где рыть.
    (Скажу честно, в коде и языках я почти ноль. HTML более-менее знаю. Тему редактирую довольно легко. Но уж не только сегодня, но с февраля туда не лазил. Так что тут подвоха быть не должно.)

    Извините, что длинно. Но так велит инструкция этого форума.
    А я инструкции привык придерживаться.

    Спасибо, кто поможет!
    Вадим.

Просмотр 12 ответов — с 1 по 12 (всего 12)
  • Та же проблема хостер timeweb.ru. Такая проблема только с русскими доменами! Чистый WordPress 4.7.3. Можно еще добавить, что Drag-and-drop тоже работает без проблем, не работает только сама кнопка «Выберите файлы»

    У меня та же проблема, не работает загрузка медиафайлов и плагины новые не грузятся. Крутится колесико загрузки и все. Что делать? Хостинг zzz.com.ua Причем у двух сайтов сразу такая проблема http://my-job-online.ru и http://my-face-online.ru
    Сайты на вирусы поверила. все чисто. Единственные изменения которые делала накануне, до этой проблемы, скачала плагин Database Buskup из админки WP и сохранила резервную копию.

    Та же проблема, но на локалхосте, тема JointsWP 5

    • Ответ изменён 2 года/лет, 5 мес. назад пользователем  prostovasya0709.

    Аналогичная проблема, возникает в хроме.
    В других браузерах подобного нет. Появилась вчера.
    кэш чистил, расширения удалял, пк перезагружал, вордпресс переставлял, пользователя в хроме менял. Ставил старый вп (в том числе и на новый домен, новый вп)и накатывал новый поверх — не помогло, проблема в версиях начиная с 4.7.*.

    • Ответ изменён 2 года/лет, 5 мес. назад пользователем  guz86.
    • Ответ изменён 2 года/лет, 5 мес. назад пользователем  guz86.

    Да, коллеги! Все точно так как и у меня.

    vaxidar Точно, Drag-and-drop у меня тоже работает без проблем.

    Если у всех разные хостеры, но одна проблема, то, уверен, что хостер тут не виноват.
    Сначала я грешил на то, что не обновил тему. Висит обновление, но я один раз автоматом обновился, потом запарился восстанавливать настройки. Я в ней CSS основательно перелопатил и… не записал что и где. А в обновлении CSS сильно отличается. Откатился на старую версию темы.
    Но, дело в том, что этот глюк появился через пару недель после возврата назад. Так что, думаю тема тут тоже непричём.

    Короче, решил пока забить на проблему. Не такая уж она и мешающая. Теперь картинки буду грузить через Консоль-Медиафайлы-Добавить новый. В принципе, «член тот же, только вид сбоку» 🙂 Сегодня новую статью буду делать, посмотрю на сколько удобно. Кстати, заходите, читайте — адрес в моём нике.

    Забыл добавить. Сейчас пишу в Chrome в Linux Mint — загрузка работает без проблем, как положено.

    Проверял на вирусы — вирусов не обнаружено ни у меня, ни у хостера. Значит и тут всё ОК.
    Похоже это глючёк WP 4.7.3 и только в Винде.

    Кстати, перерыл за два дня кучу сайтов на эту тему. Обновлял плагины несколько раз, пробовал другие советы — бес-по-лез-но. Странную, вообще, проблему мы поймали…

    • Ответ изменён 2 года/лет, 5 мес. назад пользователем  ezdiumno_ru. Причина: Только-только нашел кнопку "Изменить". Кто догадался её спрятать???

    Попробовала другой браузер, проблема осталась, картинки не грузятся — статью писать невозможно, плагины не грузятся. Хостер ответил что попробует разобраться, сейчас напишу ему пароль. Если что получится, отпишусь. Кстати, только что пришло обновление на WP, но и это не помогло.

    galitush25 Не, у нас, всех тут отписавшихся, иная проблема.
    Картинки грузятся, статьи пишутся, плагины устанавливаются.

    Просто в одном из режимов перестала работать одна кнопка.
    Причём только в Windows, только в Chrome.
    Во всех остальных браузерах всё ОК.
    А в Linux и в Chrome всё ОК.

    «…Кстати, только что пришло обновление на WP…»
    Проверил, у меня не пришло обновление. По прежнему Версия 4.7.3
    ———————
    Друзья, делал сейчас зарядку и думал о проблеме.

    Сделал вывод, что проблема возникла при обновлении на последнюю версию Chrome.
    У меня Версия 57.0.2987.98
    Она как-то не подружилась с WP 4.7.3

    У вас какая версия Хром стоит? Просто Хром обновился на днях (не знаю точно когда).
    Думаю в этом проблема.

    • Ответ изменён 2 года/лет, 5 мес. назад пользователем  ezdiumno_ru.

    Прошу прощения модераторов, но не получается вставить в предыдущий пост.

    Народ! У меня опять всё заработало как надо!
    Проблема решилась сама собой.

    Проверьте у себя. Тоже заработало???

    Не заработало.

    Я рада за всех у кого заработало! У меня тоже, техподдержка написала что проблема в конфликте шаблона и новой версией WP. Шаблон у меня Basiс от Puzzle, попробую найти более подходящий. А от хостинга zzz.com.ua не ожидала такой оперативности. Я хоть у них на тарифе free, но помогли разобраться, респект.

    Модератор SeVlad

    (@sevlad)

    wp.me/3YHjQ

    ехподдержка написала что проблема в конфликте шаблона и новой версией WP. Шаблон у меня Basiс от Puzzle, попробую найти более подходящий

    Только что проверил с этой темой — нет никаких проблем.

    И всем: если у вас что-то работает не так как надо, то первое что нужно делать искать кто виноват. Инструкция для этого в пп 3-6,8

    Тема подвисла конкретно у меня, ставила накануне несколько новых плагинов и что-то пошло не так. Сейчас ее переустановила, все ок.

Просмотр 12 ответов — с 1 по 12 (всего 12)
  • Тема «Перестала работать загрузка медиафайлов» закрыта для новых ответов.