Поддержка Проблемы и решения Плагины обновляются и удаляются с ошибкой

  • При попытке обновления плагинов выскакивает ошибка вида:
    Обновление не удалось: {«success»:true,»data»:{«update»:»plugin»,»slug»:»jetpack»,»oldVersion»:»\u0412\u0435\u0440\u0441\u0438\u044f 9.1″,»newVersion»:»\u0412\u0435\u0440\u0441\u0438\u044f 9.2″,»plugin»:»jetpack\/jetpack.php»,»pluginName»:»Jetpack \u043e\u0442 WordPress.com»}}

    Помимо этого появились проблемы с редактированием контента на сайте. После сохранения изменений появляется белый экран и ссылка имеет вид по типу: https://домен/wp-admin/post.php

    Также при поиски новых плагинов или изображений в медиатике бесконечно крутится загрузка. В чем может быть проблема?

    Буду благодарна за помощь, заранее всем спасибо.

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 1 ответа (всего 1)
  • Модератор Yui

    (@fierevere)

    ゆい

    А чем вы блокировали сайт ?

    у вас блокировка стоит даже там, где не должна бы,
    на REST API например и XML RPC, с Jetpack это определенно будет вызывать проблемы.
    И с редактором блоков скорее всего тоже.

    code «rest_cannot_access»
    message «Только идентифицированные пользователи могут получить доступ к REST API.»
    data
    status 401

Просмотр 1 ответа (всего 1)