Поддержка Плагины Плагин для комментирования посредством соцсетей

  • Порекомендуйте пжлст хороший плагин, позволяющий авторизоваться (при комментировании записей) пользователям соцсетей (FB, ВК и т.д.) Поставил на пробу несколько нагугленных плагинов — один требует https для FB, другие вообще не работают…

Просмотр 15 ответов — с 1 по 15 (всего 28)
  • Модератор Yui

    (@fierevere)

    ゆい

    Спасибо, попробую.

    Начал настраивать FB на Wpdiscuz — аналогично, необходим https, таково требование Facebook. У меня http. Значит без покупки сертификата SSL никак?

    Модератор Yui

    (@fierevere)

    ゆい

    без покупки сертификата SSL никак?

    https://letsencrypt.org/ru/

    Спасибо, начну изучать.

    Модератор Yui

    (@fierevere)

    ゆい

    проще у хостера спросить, поддерживают ли они установку сертификатов Lets Encrypt

    Сейчас наверное на каждом мало мальски уважающем себя хостинге устанавливают бесплатные SSL сертификаты с постоянным автоматическим продлением.

    Yui
    Вы не подскажете — можно ли сертификат Let’s Encrypt получить в готовом виде? На их сайте предлагают получит сертификат либо через бот (корректную работу которого в техподдержке хостера не гарантируют), либо через запрос в техподдержку хостера (где мне сказали, что этим не занимаются). В техподдержке хостера сказали, что недавно один из клиентов просто передал им два файла сертификата, и техподдержка их установила — предлагают мне сделать то же самое.

    Модератор Yui

    (@fierevere)

    ゆい

    у нас тут форум по WordPress, поэтому и способ, которым я вам порекомендую получить сертификат, будет таким — https://ru.wordpress.org/plugins/wp-encrypt/

    В техподдержку вашего …. хостинга вам придется для обновления сертификата обращаться регулярно, т.к. сертификат действует 3 месяца, рекомендуется обновлять его через 2.

    Поставил сначала WP Encrypt (который, как я понял, получает SSL-сертификат Let’s Encrypt), а потом поставил рекомендованный им Really Simple SSL. Но последний SSL-сертификат не обнаружил. Может причина в том, что WP Encrypt не поддерживается 5-й версией WP?

    Модератор Yui

    (@fierevere)

    ゆい

    причина в том, что вы не прочитали того, что именно делает плагин

    он только получает сертификат, но не устанавливает его.
    Для установки — обращайтесь в ТП хостинга.

    Значит я неверно понял — думал, что установку делает Really Simple SSL. В техподдержке не знают, где находятся файлы сертификации. Вообще странный какой-то плагин. В панели управления хостера для включения https требуются 1) сертификат (файл или вручную), 2) приватный ключ и 3) пароль для приватного ключа (если есть). Было бы куда проще, если бы плагин показал у себя настройках всю эту информацию…

    • Ответ изменён 1 год, 2 месяца назад пользователем Ar1ur.
    Модератор Yui

    (@fierevere)

    ゆい

    ни один плагин не может менять конфигурацию сервера
    читайте FAQ по плагину куда он положил сертификат и ключ

    IMHO сертификат от cloudflare.com и получить проще и установить. И выглядит он понадежнее -))

Просмотр 15 ответов — с 1 по 15 (всего 28)
  • Тема «Плагин для комментирования посредством соцсетей» закрыта для новых ответов.