Поддержка Обратная связь Плагин не обновляет версию в репозитории

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    В файле trunk/readme.txt указана несуществующая версия:

    
    Stable tag: 15.9.8
    

    Там должна быть текущая стабильная версия из каталога tags, но у вас он пуст, поэтому нужно либо вообще убрать эту строку, либо указать trunk (см. «How the Readme is Parsed»):

    
    Stable tag: trunk
    

    Какое-то время всё могло работать и так, но для начала стоит исправить ошибку, а если не поможет — разбираться более детально.

    Час уже как поправили, то что Сергей посоветовал, но где-то видимо в кеше застряло.

    На тестовой площадке (песочница) проверил http://poopy.life/ вижу в обновлениях версию 16.1.0 https://yadi.sk/i/v291jwRU3J8ajy
    Обновляю плагин https://yadi.sk/i/7IN3T2hA3J8amh
    Но перезагрузив страницу вижу вновь как на 1-м скриншоте. Просит обновить.

    А вчера было еще интересней «Обновление не удалось: Обновление плагина не удалось» https://yadi.sk/i/4eH2XYuh3J7Yvq (я ошибку написал текстом — чтобы потом может кому этот топик поможет)

    К сожалению гугл не знает таких случаев вернее их всего 2 выдает, но от обоих толку ноль.

    Тот самый случай когда и гуглить то не знаешь как и что…

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Тот самый случай когда и гуглить то не знаешь как и что…

    Всем разработчикам плагинов настоятельно рекомендуется подписаться на блог https://make.wordpress.org/plugins/, чтобы не пропустить важные новости и объявления.

    В каталоге были проблемы с синхронизацией изменений, на текущий момент они должны быть решены:

Просмотр 3 ответов — с 1 по 3 (всего 3)