Поддержка Плагины Плагин Google forms — конфликт или ошибка?

  • Здравствуйте!
    Хочу на сайте поставить форму от гугл, что бы при заполнении, информация попадала в таблицу того же гугла.
    Установил плагин Google forms. В принципе настройки простейшие. Галочки все убрал. Сохранил и опубликовал форму, однако она отображается крайне не корректно.
    Сам вордпресс выдал следующую запись:
    Google Form does not contain expected HTML. Google Forms must be downgraded in order to work with this plugin.
    More details can be found here under the Opt out of the new Forms section.
    ………
    Я так понял мне нужно более раннюю версию плагина? Или что? Подскажите пожалуйста решение.
    Благодарю за внимание.
    скрин экрана

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 1 ответа (всего 1)
  • Я так понял мне нужно более раннюю версию плагина? Или что?

    Перевод «Google Forms must be downgraded in order to work with this plugin.«:
    Чтобы работать с этим плагином, Google Forms нужно понизить.
    Не плагин, а Google Forms.

    (Я не знаю кто такой Google Forms)

Просмотр 1 ответа (всего 1)
  • Тема «Плагин Google forms — конфликт или ошибка?» закрыта для новых ответов.