Поддержка Плагины Плагин WooCommerce and 1C:Enterprise

  • В инструкции установленного плагина «Плагин WooCommerce and 1C:Enterprise/1С:Предприятие Data Exchange» пишется , что совместим с версией WordPress вплоть до 5.4.10 , а с 6.0 не протестирован. У нас настроена версия 6.0 , но при попытке обмена данными с др. сторонним сайтом возникает ошибка с текстом «не удалось получить файл обмена». Может ли быть связана причина с несовместимостью версии плагина и сайта. И какой актуальный плагин или заменяющий этот следует установить???

    К слову пробовали настроить более старую версию WordPress 5.4.10 , но к ней невозможно установить плагин WooCommerce, т.к. текущая версия не совместима.