• Решено Max29081994

    (@max29081994)


    После переноса сайта на новый домен появились проблемы, сначала не мог зайти на сайт потом когда отключил все плагины, смог. Но, перестали работать ссылки, тогда я отключил абсолютные пути, и ссылки начали работать нормально, но когда я включу какой то плагин опять сайт не работает, Подскажите как исправить. Ссылка на сайт

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Модератор Yui

    (@fierevere)

    永子

    чем переносили? замену старого домена в БД делали?
    если нет можете заменить плагином https://ru.wordpress.org/plugins/better-search-replace/

    ну и на будущее переносить можно было через https://ru.wordpress.org/plugins/duplicator/

    Автор Max29081994

    (@max29081994)

    переносил через file zilla, да в БД название сайта поменял. Просто плагины почему то не работают. А если включу какой то то целый сайт.

    Просто плагины почему то не работают

    Потому что «в БД название сайта поменял» (наверное всё же адрес, а не название?) не изменило, а возможно что и поломало настройки — смотря где и как меняли.
    Для корректной замены домена (да и любых др измеений в БД)
    Воспользуйтесь плагинами, предложенными Yui или скриптом https://interconnectit.com/products/search-and-replace-for-wordpress-databases/
    И не забывайте, что в БД, кроме домена возможно нужно ещё пути к файлам поменять.

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Тема «После переноса сайта на новый домен появились проблем» закрыта для новых ответов.