Поддержка Проблемы и решения Проблема совместимости плагина для WP v3.8 на v5.1.1

  • Добрый день. Помогите, пожалуйста, понять причину фатальной ошибки при активации плагина в WP 5.1.1. Описания ошибки нет при активации. Плагин разрабатывался для WP v3.8.

Просмотр 7 ответов — с 1 по 7 (всего 7)
  • Модератор Yui

    (@fierevere)

    ゆい にゃん子

    Вы серьезно полагаете что по вашему вот такому вопросу вам выдадут все подробности?

    1. у плагина есть название?

    2. Смотрите лог ошибок PHP, все ошибки там

    3. А лучше просто найдите замену этой древности

    Плагин вот https://drive.google.com/file/d/1klsP3evjVI97ErJeKSwd5uhOu6rSD3iW/view?usp=sharing Гляньте, пожалуйста, возможно вы сможете подсказать что нужно в нем исправить для его совместимости с версией WP 5.1.1

    Гляньте, пожалуйста

    Я так понимаю, что это бородатый варез, да?

    Модератор Yui

    (@fierevere)

    ゆい にゃん子

    /*
    Plugin Name: privatPayPart WooCommerce privatPayPart payment gateway
    Plugin URI:
    Description: Privatbank Part Pay gateway for WooCommerce
    Version: 1.0
    Author: Alenev Denis. Plugin based on Woocommerce payment gateway of Alex Shandor.
    Author email: connect@alenev.name
    */

    попинайте автора, наверняка там еще и с новым WooCommerce могут быть проблемы

    что нужно в нем исправить для его совместимости с версией WP 5.1.1

    Совместимость есть, смотрите логи ошибок, как подсказала вам Yui. Возможно, что имеет место быть конфликт с другими плагинами или что-то совсем банальное, типа неустановленного/неактивного плагина WooCommerce.

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Помогите, пожалуйста, понять причину фатальной ошибки

    Как выглядит полный текст ошибки?

    Спасибо всем за советы. Пролема активации была из-за другого активированного плагина WooCommerce Simple LiqPay.

Просмотр 7 ответов — с 1 по 7 (всего 7)