Поддержка Проблемы и решения Проблема с миниатюрами, галереями, меню и плагином All In

  • Решено dizzyq

    (@dizzyq)


    Здравствуйте, дорогие друзья. Некоторое время назад возникла проблема с шаблоном (до этого несколько месяцев все было отлично). Перестали отображаться миниатюры, изображения в постах (некоторые почему-то отображаются). Сейчас это выглядит так:

    img

    Вместо изображений отображаются ссылки. Если кликнуть по ссылки картинки она откроется, то есть физически картинки на месте.

    Кроме того, значения меню (внешний вид — меню) и данные полей плагина All In One SEO Pack (title, description, keywords) отображаются пустыми. Если попытаться задать новые они не сохраняются (так же не сохраняются миниатюры постов если попробовать задать новые).

    На данный момент обновлял/отключал все плагины, обновлял тему, вордпресс. Потом откатывал старую версию темы и вордпресс (до 3.6), ничего не помогло. На хостинге с файлами вроде тоже проблем нет, права папки установлены 755. Буду благодарен за помощь!

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Автор dizzyq

    (@dizzyq)

    UPD: причину проблем с картинками более-менее удалось найти. У изображения в дополнительных параметрах автоматически не прописывается «источник». Если указать URL в ручную. Изображение появляется. С чем это может быть связано.
    Сайт: http://avtomobile.cc/

    Автор dizzyq

    (@dizzyq)

    Проблему решил, оказалась грохнулась одна таблица mqsql, после того как ее исправил/восстановил все стало нормально.

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Тема «Проблема с миниатюрами, галереями, меню и плагином All In» закрыта для новых ответов.