Поддержка Проблемы и решения Проблема с тегами в галерее!

  • Здравствуйте. Помогите пожалуйста разобраться. Проблема такая:
    Купил на themeforest тему Kreativa. В теме есть галерея.
    В галерее есть фильтр вывода фото по тегам, которые прописываются соответственно у самого фото… (фото)

    Если прописывать теги на инглише — все отлично работает. Но если написать тег русскими буквами — в галерее фильтр появляется, но никак не реагирует…
    (фото)

    А в настройках фото этот русский тег превращается в кракозябры
    (фото)
    В wp-config установлен UTF-8.

    Подскажите, где нужно что поменять? Буду очень признателен!

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 5 ответов — с 1 по 5 (всего 5)
  • Купил на themeforest тему Kreativa

    обратитесь в ТП продавца

    Продавцу написал — тишина уже 4 дня…да и причем тут ТП продавца? Тема же встала без проблем, прекрасно работает, все модули включены, также работают, проблема именно с отображением русских тегов в галерее…Вот и пытаюсь узнать, в каком файле и где поменять кодировку или что нужно сделать, чтобы русские теги не превращались в символы и функционировали в теме…

    • Ответ изменён 4 года, 6 месяцев назад пользователем LordShad0W.

    проблема именно с отображением русских тегов в галерее

    И кто делает фильтр в галерее? Тема? Тема! Вот поэтому Вам к производителю/продавцу темы.

    Вот и пытаюсь узнать, в каком файле

    вашей темы..

    Устанавливали Cyr to Lat enhanced? Неужели не помогает?

    нет, не устанавливал…
    ВОТ ОГРОМНЕЙШЕЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО!
    Всё заработало! Благодарю от души!

Просмотр 5 ответов — с 1 по 5 (всего 5)
  • Тема «Проблема с тегами в галерее!» закрыта для новых ответов.