Поддержка Проблемы и решения Проблема с Advanced Editor Tools

  • Здравствуйте! Прошу помочь, если кто-то знает как решить эту ситуацию…
    Установлен плагин Advanced Editor Tools (в прошлом TinyMCE) на WordPress.
    Всегда раньше все было нормально. Но буквально пару дней назад (похоже, с выходом версии wordpress 6.3), заметил проблему на всех своих сайтах…
    Если кратко, у меня в настройках плагина стоит классический блок редактирования записей по умолчанию…
    И раньше поле с редактированием записи (скриншот прикрепляю), всегда было закреплено вверху экрана, и если прокручиваешь статью вниз, то оно закреплялось вверху редактора WordPress
    Я имею в виду этот блок:

    https://ibb.co/vXWJkXX

    Теперь же если я прокручиваю вниз страницу, то этот блок пропадает:

    https://ibb.co/Kw22kw6

    Я так понял, что или надо теперь настройки плагина менять, или как-то по-другому решить эту проблему? Очень неприятно, т.к. на сайтах часто приходится менять цвет текста, добавлять ссылки и делать другие редактирования текста, а из-за того что блок не закреплен вверху, приходится постоянно прокручивать страницу вверх-вниз…(

  • Тема «Проблема с Advanced Editor Tools» закрыта для новых ответов.