Поддержка Обратная связь Проблемы с загрузкой и доступа к сайту

  • Доброго дня.

    Поскольку я не являюсь специалистом, способным самостоятельно разобраться в возникшем вопросе, решил обратиться в единственное место, контакты которого удалось найти в свободном доступе.

    Несколько дней назад я работал со своим сайтом, пробуя установить плагины для отображения кнопок соц.сетей. При настройке плагина я нажал на большую и красивую кнопку «применить», после чего все элементы на странице как бы «обновились». По итогу плагин мне не понравился и я его удалил спустя несколько минут.
    Через минут 20 после этого я закончил работу с сайтом и закрыл его. Этим же вечером, пытаясь просто открыть сайт (не через панель WP) возникла проблема бесконечной загрузки.

    После этого я зашёл в Администраторскую панель сайта (через WP) и попробовал открыть какую-либо панель через Elementor, который, спустя несколько секунд выдал сообщение об ошибке и предложил загрузить страницу в безопасном режиме. В безопасном режиме страница редактора открылась, но менять в ней что-либо я не мог. При попытке после этого открыть какую-либо страницу сайта я получал всё ту же бесконечную загрузку.
    После этого я решил поочерёдно отключить все плагины, дабы иметь возможность хотя бы в этой стороне найти виновника. И я его нашёл. При отключении плагина Aheto страницы стали загружаться без проблем (как в редакторе, так и в обычном виде), однако при его включении проблема возвращалась. Я написал сообщение в поддержку разработчика, ответа пока не получил.

    Вчера вечером (15.06) я смог зайти на сайт в обычном режиме, но не работал с ним. Сегодня же (16.06) я зашёл на сайт через панель WP, удалил несколько старых медиа-изображений из библиотеки, после чего сайт упал в бесконечную загрузку. Попытка обновить страницу привела к ошибке времени ожидания.

    Как итоге: сейчас я не могу зайти ни на сайт в обычном его режиме просмотра, ни в панель Администратора WP. Есть мнение, что виноваты мои руки, нажавшие на «обновить» плагина соц.сетей. Но ведь я его удалил. Хотя, видимо, какие-то его настройки применились к общим шаблонам. Собственно говоря, вопрос: в какую сторону мне воевать в решении своей ситуации? Понятное дело, что никаких знаний кодинга у меня нет, поэтому увидеть ошибку я вряд ли смогу. Но что я в таком случае могу сделать или к кому обратиться?

    Заранее благодарен за ответ.

    • Тема изменена 1 неделя, 3 дня назад пользователем morrouh.

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]